Import from h4d-50 to phocus problem

Discussion in 'H-System' started by Kai, Apr 9, 2013.

  1. Kai

    Kai Active Member

    Joined:
    Jun 12, 2009
    Messages:
    38
    Likes Received:
    0
    Hi

    Im having problems transferring images straight from my h4d-50 (with an CF sandisk 16mb) to phocus. I can shoot tethered to phocus. It didn't used to be like this. If I put the cf card to my h4d-31 it imports just fine.

    As I'm selling the h4d-31 I need to find a solution to this. Please repost if anybody knows anything about this. (Perhaps a cardreader is a simple temporary solution?)
    Kind regards
    -Kai
     
  2. Terje-H3D-39

    Terje-H3D-39 Member

    Joined:
    Dec 19, 2010
    Messages:
    9
    Likes Received:
    0
    Try formating the CF card into h4d-50 back.
     
  3. swissblad

    swissblad Well-Known Member

    Joined:
    Feb 11, 2008
    Messages:
    280
    Likes Received:
    5
    I agree, reformat the card and try again.
    Also try another card - to rule out that you have a problem with the CF slot in your camera.
     
  4. Kai

    Kai Active Member

    Joined:
    Jun 12, 2009
    Messages:
    38
    Likes Received:
    0
    Formatting the card worked a treat! Why didn't I think of that? :)
    Thanks Terje and Swissblad!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice